Database connection issues

Incident Report for Suisei's Mic

Resolved

This incident has been resolved.
Posted Apr 12, 2021 - 15:08 UTC

Update

The bot is operating as expected again, I'll leave the database in degraded performance for a bit and keep monitoring it.
Posted Apr 12, 2021 - 14:59 UTC

Monitoring

The database seems to be responding faster again now, we'll bring the bot back up and monitor it's performance and any issues.
Posted Apr 12, 2021 - 14:56 UTC

Update

Added the database as an affected component.
Posted Apr 12, 2021 - 14:52 UTC

Update

The database is responding way slower at the moment and we are getting more timeouts from it.
Posted Apr 12, 2021 - 14:50 UTC

Investigating

The bot is reposting messages and also not responding to commands.
Posted Apr 12, 2021 - 14:47 UTC
This incident affected: SUISEI'S MIC (Suisei's Mic, Dashboard).